Ford Fiesta ST Forum banner
1 - 9 of 9 Posts

· Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Well, the car has about 544 miles and its been in my hands for about a month.... currently having trouble shifting into reverse. Not only did I have trouble getting into the gear, it feels like its in, then I pull out the clutch and nothing happens. Alternatively sometimes it grinds really harshly on the way out. I'm not rough in reverse, I may ride the clutch a little, but that shouldn't wear it out this quickly. So she's in for her first service. I won't have word until tomorrow... any ideas?
 

· Registered
Joined
·
2,234 Posts
Gear shift Cable adjustment Maybe ?? Linky



 

· Registered
Joined
·
305 Posts
Well, the car has about 544 miles and its been in my hands for about a month.... currently having trouble shifting into reverse. Not only did I have trouble getting into the gear, it feels like its in, then I pull out the clutch and nothing happens. Alternatively sometimes it grinds really harshly on the way out...
Hi zacharyr122,

Has this concern been resolved? Please let me know, and I can loop in your customer service manager if needed.

Meagan
 

· Registered
Joined
·
1,150 Posts
I've had reverse pop out on me once, more than likely was just user error though. It never does feel like its completely in compared to shifting 1-6 though.



 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top