Ford Fiesta ST Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
244 Posts
Discussion Starter · #1 ·
Anytime I start the car with a dusting of snow or ice on the back window within a mile or so the lines from the rear defroster melt the snow (even though the defroster was not on). It even does this with the entire climate control system in the off mode. Is t his happening to anyone’s else car?
 

·
Registered
Joined
·
369 Posts
i haven't noticed this on mine....can anybody else chime in as well?
 

·
Registered
Joined
·
5 Posts
Mine doesn't seem to do this but I know there is a little wired element running in zigzag at the bottom of the back windows to unfreeze the wiper region and maybe this works all the time.
 

·
Registered
Joined
·
47 Posts
I don't think I've noticed it on hatches before, but on sedans I've owned the sun will melt a thin layer of snow/ice along the lines first because they absorb/retain more heat than the glass. I usually flip on the defroster if there's anything frozen back there so I haven't seen anything with this car.
 

·
Registered
Joined
·
244 Posts
Discussion Starter · #5 ·
I think i am going to have to find out a way of testing it. If i can find a place to unplug the unit in the rear i could check if it was seeing voltage when it was off.
 

·
Registered
Joined
·
15 Posts
Do you notice that your mirrors melt as well? In mine they are on the same button, and likely the same relay. If they are both melting, chances are the relay is toast. Alternately would be to just leave your car on for 10 minutes or so and put your hand on the window. You should be able to feel the heat if they are on.
 
1 - 6 of 6 Posts
Top