Ford Fiesta ST Forum banner
1 - 20 of 42 Posts

· Registered
Joined
·
575 Posts
Discussion Starter · #1 · (Edited)
I think I might have an issue with my timing. I was on 93oct with stage 1 v102. I was getting up to 6 in timing advance and no negative. Been monitoring a while and it's been like that all the time. Today I put some 91 oct gas and changed map to 91oct stage 1 v102. And now am getting negative timing. One thing I have noticed is that the oct adj Lrn is always at -1.00 even right after flashing a map. This happens with every oct map except v100 of both 91 and 93 oct maps. I even tried to erasing ecu learning and still -1.00. Now am worried that timing is in the negative. Any help, ideas, information anything? I am new to this whole turbo, accesport, maps and all this. More information... Open air filter, AP(duh) and ATP Dp. AP temp readings charge avg 100°

Sent from my HTC One_M8 using Tapatalk
 

· Vendor
Joined
·
418 Posts
In regards to the -1.00 OAR, that would be normal. This value learns up to -1.00 and then it is saved into long term memory. So, after a flash it will remain at -1.00.

In regards to the negative timing corrections after filling up with 91 octane fuel, I would guss you might have low quality 91 octane fuel. If you fill up with 93 octane fuel and still run the 91 octane map, do the negative timing correction go away?

Ian
 

· Registered
Joined
·
98 Posts
Thanks for the info on the OAR and long term memory.


In regards to the -1.00 OAR, that would be normal. This value learns up to -1.00 and then it is saved into long term memory. So, after a flash it will remain at -1.00.

In regards to the negative timing corrections after filling up with 91 octane fuel, I would guss you might have low quality 91 octane fuel. If you fill up with 93 octane fuel and still run the 91 octane map, do the negative timing correction go away?

Ian
 

· Registered
Joined
·
1,227 Posts
Ok so today im on the freeway cruising and doing some occasional 4th 5th 6th 60-80mph pulls and keep getting negative ign corr cyl readings after every ap reset...what gives? Is this dangerous to my
engine?
Lower left guage:

Electronics Technology Electronic device Photography Gadget


Sent from my SPH-D710 using Tapatalk
 

· Registered
Joined
·
588 Posts
I am getting up to like 30-35 positive correction.

Too much?

93 oct, 93 oct stage 1 map.
 

· Vendor
Joined
·
418 Posts
occasional 4th 5th 6th 60-80mph pulls and keep getting negative ign corr cyl
The higher the gear, the higher the load on the car. Smashing the pedal in 6th gear from a low RPM is an unhappy spot for the car to be at, so negative timing corrections would be normal. I would recommend downshifting when in high gear at low RPM. Negative corrections are just that: corrections to prevent engine failure. However, if you consistently see them, you should evaluate the mechanical condition of the car, fuel used, proper mapping, etc.

Ian
 

· Registered
Joined
·
1,227 Posts
Topped off again on 93oct this time from Sunoco and still see neg corrections up to -2.50. From stand still wot i noticed neg correction on 2nd gear shifting at 5-6k rpm. Never had these constant readings on prior v101 or v100.

Sent from my SPH-D710 using Tapatalk
 

· Registered
Joined
·
588 Posts
I have no negative timing issues only positive. I am running 93 oct and the 93 oct stage 1 map. I only get the high positive correction when in very low rpm in higher gears. I don't think I am running into any issues. You guys might be getting bad gas. Also what intake/filter are you using?
 

· Registered
Joined
·
575 Posts
Discussion Starter · #17 ·
I was getting negative on 91oct map and 91oct fuel but it went away after Fri omg it for like 10 miles. It's all good now. Am running an k&n round open filter.

Sent from my HTC One_M8 using Tapatalk
 
1 - 20 of 42 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top